[ic] iexplorer bug?

John Beima jbeima@reality.palb.com
Tue, 30 Jan 2001 23:23:48 -0700 (MST)

Have you tried updating you IE to 5.01? I have done developement on 
MiniVend/Interchange sites that take over 50,000 hits a month, and have run into 
some IE problems, but not this one.

My guess would be, that it is not accepting your dummy cert. even though you 
tell it to. Which could be in place to help prevet fraud.

I would sujest upgrading you IE...

Things like this happen with MicroSnot. They DON'T conform to any industry 


Quoting al00283876@academ01.slp.itesm.mx:

> Im using interchange 4.6.1 installed from source code with RH7.
> When i click on the PROCEED button to check out and going to a secure
> connection
> i get a dns error, it cant find the requested page or something like
> that
> with Internet Explorer (V5.0) but with netscape there is no problem!!! 
> in fact, before it gives me this error, ie asks if i want to accept the
> dummy certificate... i click yes and then it gives me this error....
> my url is like: 
> http://whatever.com and for the secure connection https://whatever.com
> https://whatever.com/cgi-bin/construct/process.html
> Is this a bug on IE or what??
> and if it is, is there a way to correct this?
> _______________________________________________
> Interchange-users mailing list
> Interchange-users@lists.akopia.com
> http://lists.akopia.com/mailman/listinfo/interchange-users

John Beima
jbeima@palb.com, support@alocalagent.com, and support@alocalchurch.com

P.A.L.B. Systems - Phone: (780)451-1086 - Fax: (780)447-4760
11639-122 Street, Edmonton, Alberta, Canada, T5M 0B6

Affordabel Web Pages - Phone: (888)932-9990 - Fax: (256)351-7297
2713B Spring Place SW, Decatur, Alabama, United States, 35603