[ic] Grabbing a web page content using LWP::Simple

Jimmy Eaton jeaton@silverclicks.com
Thu, 22 Mar 2001 12:46:30 -0500 (EST)

> I assume you have verified that LWP::Simple is installed.  Did you try 
> GET utility? it comes with the example scripts in the LWP dist, in a /bin 
> subdirectory, or it may already be in your /usr/bin or /usr/local/bin.  
> at the command line:
> GET http://www.someworkingsite.comn
> ...if it works you will see the html echoed to the screen.  Also, there 
> a [get_url] usertag for Interchange, have you tried that?
> - Ed L.

I have found the problem and it was crazy. I was trying to get-url on a 
page within minivend on the same machine I was running the get-url usertag. 
Whenever I tried another machine the page came in perfectly. However, when 
I tried again on the same machine running the script and asking for a page 
within minivend, it would hang up again.

I do not know why it was hanging whenever I requested a page from within 
the minivend on the same machine. I could get a page from minivend or 
interchange from another computer but not from the one running the script. 
It may be come crazy configuration problem.

Jimmy Eaton
> ===============================================================
> **** Virtual Hosting w/private IC Installation, $65/month! ****
> ---------------------------------------------------------------
> New Media E.M.S.               Software Solutions for Business
> 463 Main St., Suite D          eCommerce | Consulting | Hosting
> Placerville, CA  95667         edl@newmediaems.com
> (530) 622-9421                 http://www.newmediaems.com
> (866) 519-4680 Toll-Free       (530) 622-9426 Fax
> ===============================================================
> _______________________________________________
> Interchange-users mailing list
> Interchange-users@lists.akopia.com
> http://lists.akopia.com/mailman/listinfo/interchange-users