[ic] I know I'm missing something here (shipping problem)

Webmaster @ Dreward.com webmaster@dreward.com
Sat, 24 Mar 2001 22:58:06 -0600

I've tried this about 20 times so far on my own server, and I tried probably
5 or 6 times on the akopia.com demo.

We have what I would think should be a pretty straight-forward shipping
policy.  It's a shipping by price formula.  If the customer spends between
$.01 and $99.99, they get Priority Mail for $5.00.  If they spend $100.00 or
more, Priority is free.  Then they have the options of using Express Mail
Overnight:  $.01-$99.99 for $20.00, $100.00-$199.99 for $10.00, and more
than that they can take Express for free.

Now, here's my problem.  In my own store, I went into the administration
section, into shipping, and deleted the shipping options that were there.  I
created a new method, called it USPSPriorityMail, and labeled it uspspm.
Went through all of the setup on that page, and then went to the shipping
options: edit page.  There is no label at the top, the start range is
showing 0 in an editable box, the end range is (infinity) and is uneditable,
number showing in charge type, and 0 in charge amount.  I change the start
range to 0.01 and the charge amount to 5.00, then click OK.  Nothing
changes.  Do it again, click on finished.  Nothing changes.  Try to add a
new range.  Nothing happens.  Try to delete the range that is there.
Nothing happens.

So I decided to do what I did with the products and inventory lists, to save
time, and just download the file that it pulls from and edit in that.
Except the only file I can find that says anything about shipping is
shipping.asc, and it can't be the one I'm wanting because it still has the
old Construct Something shipping methods in it.

I am completely stumped.  Like I said, I've tried on mine and the demo, and
I get the same results each time.  Could anyone help me with this, please?
What am I missing?

Thanks so much in advance.