[ic] Question about customer Login with Interchange?

Rene Hertell rene@hertell.com
Wed, 28 Mar 2001 11:32:56 +0300

I had the same problem with Minivend, so I got a solution that looks like

[set name=done int][userdb function=logout clear=1][/set]

[value name="username" set="" hide=1]
[value name="mv_username" set="" hide=1]
[value name="mv_password" set="" hide=1]
[value name="mv_verify" set="" hide=1]

[if scratch done]
  <b>Thanks for stopping in!</b>
    You refuse to be logged out.[/L]


> -----Original Message-----
> From: interchange-users-admin@lists.akopia.com
> [mailto:interchange-users-admin@lists.akopia.com]On Behalf Of
> Psirix@aol.com
> Sent: 28 March 2001 10:45
> To: interchange-users@lists.akopia.com
> Subject: [ic] Question about customer Login with Interchange?
> Dear Interchange Users:
> I have a little problem with customers logging in and out my
> Interchange site. I tried it myself and what occurs is people can
> login fine but when they "log out" they log out fine and the
> button says "Log In" like it should but if they click the "Home"
> button it takes them to Home but it still acts as if they were
> logged in the little message says "Welcome to Nicktronics, Bob!"
> their name and the button at the top still says "Logout" at the
> top as if they never logged out.  How can I fix this? If anyone
> knows I would greatly appreciate it. My homepage is
http://www.nicktronics.com "enter as customer" Im not finished with my site
yet. If possible you can email me at Psirix@aol.com.

Interchange-users mailing list