[ic] Upgrading to 4.9.8

Anthony Van Winkle anthony at mail.datapro.net
Tue Aug 5 15:26:27 EDT 2003

Hello Interchange Gurus

  I've been working on an Interchange server for quite a long time now and
am running 4.9.7-200301270658. It's been running fine for a long time, but
a few days ago it stopped displaying products. Long story short, I decided
it was time to upgrade to 4.9.8. I'm running Red Hat 8 and downloaded and
installed the rpm. Rather than overwriting, however, the rpm installed to
a different location. Okay, no big deal, but when I try to run the 4.9.8
server, I get the 'Interchange will not work with a thread-enabled perl.'
error, which I do not get with the 4.9.7 server.

  Is there a reason that one Interchange will run and not another? Or is
there a better way to 'overwrite' one server install with another? I'm not
too good with this, so any help would be appreciated, I think I'm on the
mail list but please CC to anthony at mail.datapro.net just in case. Thanks,

-Anthony vW

More information about the interchange-users mailing list