[ic] Problem with i18n: translation of custom pages?

Anthony Minero anthony at urbanscooters.com
Wed Aug 13 13:43:37 EDT 2003

Hello all,
I'm checking out the demo at http://demo.icdevgroup.org/ and any time I go
to edit a page I get
"The following error occurred:
Modern browser like Mozilla or MSIE 5 required for page accessed
Please correct and try again."

I tried using explorer 5, Mozilla 4.1 and even Safari but I still get this
error. Is this area just not functioning or is there a known problem for MAC
users with this software. I just wanted to make sure before I installed it
on my server that I would be able to edit the site on a mac browser.

Thanks for any input.

More information about the interchange-users mailing list