[ic] Product upload

Eric Odier-Fink odierfin at speakeasy.org
Tue Aug 19 09:55:18 EDT 2003

On Monday, August 18, 2003, at 10:54  PM, Anthony Minero wrote:

>>> Hello all,
>>> I'm trying to upload products to my database.
>>> I downloaded the products.txt file and just edited some existing 
>>> products.
>> I
>>> then uploaded the file. When I upload with "add new items if 
>>> present" it
>>> doesn't change anything. When I uploaded with "Replacing existing 
>>> items"
>> it
>>> deleted all of the existing items and did not replace so now I have 
>>> no
>>> items.
>>> When I upload now it tells me it's uploading and even shows the 
>>> fields and
>>> content that is in the file, but the last line says "0 records 
>>> processed
>> of
>>> 0 input lines."
>>> Any ideas of why this may be?
>> try using the import rather than the upload button
>> good luck,
>> Tom
> I tried this but I still get the same thing. Could it be a permissions
> issue? I'm not getting any errors.
> -- 
I had similar problems (and continue to have some). A few things: Make 
sure there are no non-standard characters (I was having problem 
exporting from a Mac where apostrophes have a different character than 
in Unix). Also, make sure you have a '0' (that's zero) in all of your 
'inactive' cells (if you have an 'inactive' column). Those were two of 
the things that helped me get over this one.

Hope this helps.

- Eric

More information about the interchange-users mailing list