[ic] FreeBSD Install Help?!

TrekBoy07 at aol.com TrekBoy07 at aol.com
Tue Aug 19 23:30:40 EDT 2003

OK, i am trying to install interchange on freebsd (FreeBSD 5.1-REALESE) ....after trying the port....many times...(/usr/ports/www/interchange/) i decicded to go for the tar install of 4.9x.

FreeBSD's default perl is 5.6 but you can install 5.8... do i need 5.8?

The interchange script installs all kinds of "bsdpan" modules but should i install them from the ports collection instead (instead of bsdpan-md5 the ports are "/usr/ports/security/p5-md5")

Is all i need to do for the install untar and "./configure"?

What about the vlink/tlink and the INET and UNIX problems?

If someone has interchange 4.9x working on FreeBSD...PLEASE CONTACT ME VIA EMAIL!

PS: I am not subscribed (but will later on this week ) to the mailing list so if you could e-mail me directly (or however this mailing list thing works, i really dont know) and if i find any answers i will put them up in the documentation.

Thanks for everything,

More information about the interchange-users mailing list