[ic] New user having trouble getting 5.0.0 running

Ed LaFrance edl at newmediaems.com
Fri Dec 19 13:49:18 EST 2003

At 01:11 PM 12/19/2003 -0500, you wrote:
>I did a manual install of Interchange 5.0.0 that seemed to go fine

What does 'manual install' mean?

- Ed

>, but
>when I run makecat, I get the following error:
>./configure: ./configure: No such file or directory
>Couldn't run configure; probably no C compiler.
>         Couldn't find the executable file 'vlink'.
>         Please give the complete path to the link program.
>Link program?
>I'm not sure what it's asking for.  I found a file named vlink.pl in
>dist/src and tried giving it the path to that file but when I try to run
>the demo I get a message in the browser saying the Interchange server is
>not running.  The server seems to start ok and ps shows that it's running.
>I couldn't find anything in the FAQ that deals with this problem.  RTFM
>answere are fine, as long as they come with a pointer to the appropriate
>Don Silvia
>interchange-users mailing list
>interchange-users at icdevgroup.org

New Media E.M.S.              Technology Solutions for Business
11630 Fair Oaks Blvd., #250   eCommerce | Consulting | Hosting
Fair Oaks, CA  95628          edl at newmediaems.com
(916) 961-0446                http://www.newmediaems.com
(866) 519-4680 Toll-Free      (916) 961-0447 Fax

More information about the interchange-users mailing list