[ic] problem with admin ui after update

Olaf Kolling kolling at w3welt.de
Tue Jul 22 00:35:24 EDT 2003

Hello Stefan,

>> today i updated my interchange from 4.9.4 to 4.9.8
>> SQL::Statement 1.005 too high a version, need 0.1021 or lower. IMPORTANT: UI Database editors will not work properly.

SH> Have you checked for SQL::Statement in another directory of Interchange's
SH> Perl load path ? locate Statement.pm should help you.

I found the 1.005 version at /usr/local/interchange/lib/SQL

But this makes everything even more strange:
Before upgrading i deleted the whole /usr/local/interchange-tree.
So the only possibility for the SQL-Statement to get there is during
installation of interchange.

So the question is: Why does the interchange installation copy a
version of SQL-Statement onto the system with wich it is incompatible?

  Olaf Kolling


                       W³Welt Web-Entwicklung
Olaf Kolling                            eMail: kolling at w3welt.de
Mörikestraße 67                 Tel.: +49 711 96666-200
70199 Stuttgart                           Fax: +49 711 96666-201

More information about the interchange-users mailing list