[ic] IC and RedHat 9.0

Daniel Garcia DanielG at fmgi.com
Mon Nov 3 08:55:06 EST 2003

-----Original Message-----
From: gianni.hyou at free.fr [mailto:gianni.hyou at free.fr]
Sent: Monday, November 03, 2003 7:08 AM
To: interchange-users at icdevgroup.org
Subject: [ic] IC and RedHat 9.0

< Is interchange work on a redhat 9.0 ?
< I have read there is a problem with perl

< However if i use perl 5.6 will it work on it ?

 from the icdevgroup ftp site download the perl-kitcheneck-5.8.0.
 uninstall the rh9 perl rpm with the --nodeps parameter...
 delete the perlv5.8.1 that you compile... totally even the directory....
 uninstall interchange.....
 compile and install the perl-kitcheneck.....
 compile and install interchange......

Daniel Garcia, MCP CNA
Network Administrator
Furniture Marketing Group
16301 Quorum Dr.
Bldg. A, Suite 100
Addison, Tx. 75001
214.876.9626 Cell
972.387.7595 Wk.
972.387.7599 Fax

interchange-users mailing list
interchange-users at icdevgroup.org

More information about the interchange-users mailing list