[ic] Changes to 4.9.8 (read before you upgrade)

Aaron Hazelton aaronmail at hazenet.net
Thu Nov 13 09:20:18 EST 2003

On Thu, 13 Nov 2003 05:44:17 -0700, Duane Hinkley 
<duane at downhomewebdesign.com> wrote:

> I've upgraded Interchange on my server and found (the hard way) some
> changes that were made that I didn't find documented anywhere.  Here's
> what I found so far.  I'll keep posting as I find more.

I think this would mean a lot more to anyone interested if they knew
which version you were upgrading >FROM<. For instance, I think every
'how-to' I have ever seen on this list tells you that your interchange.cfg
needs to have    Require  module  Vend::Payment::AuthorizeNet    for
authorize.net to work.  Thats kind of old news.


> Sincerely,
> Duane Hinkley
> Down Home Web Design, Inc.
> (208) 424-0572 Fax(208) 587-0738

Aaron Hazelton

More information about the interchange-users mailing list