[ic] image upload

James P. Kinney III jkinney at localnetsolutions.com
Thu Nov 13 15:45:29 EST 2003

IC 4.9.8 on Slackware 9.1

I'm trying to add an item with the item add mnu. I select the image
file(s) to upload but they don't display when the item is viewed after
the addition is made. I check the images directory and the image file is
not there. 

The images directory is owned by the interchange user and the group is
the apache webserver group. It is set 775 interch:nobody. 

Is there a flag I need to set in variable.txt to allow uploading of
image files?  Note: This is an upgraded IC database from 4.8 on a RedHat
7.3. I pulled over the old data and inserted it into the new IC on it's
new machine. I then ran all the merges it suggested.
James P. Kinney III          \Changing the mobile computing world/
CEO & Director of Engineering \          one Linux user         /
Local Net Solutions,LLC        \           at a time.          /
770-493-8244                    \.___________________________./

GPG ID: 829C6CA7 James P. Kinney III (M.S. Physics)
<jkinney at localnetsolutions.com>
Fingerprint = 3C9E 6366 54FC A3FE BA4D 0659 6190 ADC3 829C 6CA7
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
Url : http://icdevgroup.org/pipermail/interchange-users/attachments/20031113/60481d13/attachment.bin

More information about the interchange-users mailing list