[ic] 4.8.6 security hole?

Mike Heins mike at perusion.com
Sun Nov 16 15:12:43 EST 2003

Quoting Ryan Grace (ryan at ryangrace.com):
> I'm considering upgrading to 4.8.7 from 4.8.6 to close a security hole
> mentioned on the list, but I can't find mention of it in the WHATSNEW
> file included with 4.8.7. I see mention of a serious hole in 4.6.x,
> but not later versions.
> Is there a security hole in 4.8.6 that I should upgrade to fix?

All you have to do is remove any "doc" directory that exists in your
interchange sofware directory (i.e. /usr/local/interchange/doc) and
the hole is closed.

Mike Heins
Perusion -- Expert Interchange Consulting    http://www.perusion.com/
phone +1.765.647.1295      <mike at perusion.com>

Some people have twenty years of experience, some people have
one year of experience twenty times over. -- Anonymous

More information about the interchange-users mailing list