[ic] Newbie wants Interchange 4.9.9 get installed on Suse8.2

Martin Ascherl Martin.Ascherl at t-online.de
Wed Nov 19 23:23:15 EST 2003

Hi there,

I'm trying to get Interchange 4.9.9 installed on a Suse8.2 system.
I therefore have a completely new installed system.
The vendor-specific perl version is 5.8.0 (thread-enabled)
MySQL version is 3.23.55
Apache version is 1.3.23
Webmin version is 1.121
Following perl modules are installed (with webmin):
- Bundle::DBD:mysql
- Data::ShowTable
- RRDp
- RRDs
- Term::ReadLine::Gnu
- Tk

I cannot install the perl module "Bundle::Interchange" because webmin is
telling me that this is not a valid perl module.

How should I install Interchange 4.9.9 to get it working ?? 

Thanks for any advice,


More information about the interchange-users mailing list