[ic] New install 4.9.9 cgi problems

Ed LaFrance edl at newmediaems.com
Thu Nov 20 08:45:17 EST 2003

At 08:17 PM 11/19/2003 -0500, you wrote:
>i installed the 4.9.9 devl i know, but by the time we go live with this 
>the next
>stable should be avail.
>Now onto the problem,  Red Hat 9.0 perl 5.8.1 and instaled the
>bundel::interchangKitchenSink  when go to http://serveraddress/catoluge i get
>the page with the two links to the users or admins pages.  both return a 404
>saying not found the error log says this
>[Wed Nov 19 20:04:32 2003] [error] [client] script not found or 
>to stat: /home/interchange/cgi-binbreadersChoise, referer:
>notice the missing slash?  we are useing suexe and told it that in makecat,
>everything is owned by the users that suexe refers to.  this is on apache 2.X
>and it is configured for mySQL  (the tables did get imported affter make 
>cat so
>dbi is working)  ok  what about handlers? Is this a apache problem?  or is it
>this mistury missing slash in the error?

Try putting a test script in your cgi-bin (there is is one in interchange's 
src directory called testcgi) call it in your browser, i.e.: 
http://interchange.serveftp.net/cgi-bin/testcgi. If that works, your Apache 
config is probably correct, and you have simply provided some bad data to 
interchange - review yourcat/products/variable.txt for errors.

- Ed L.

New Media E.M.S.              Technology Solutions for Business
11630 Fair Oaks Blvd., #250   eCommerce | Consulting | Hosting
Fair Oaks, CA  95628          edl at newmediaems.com
(916) 961-0446                http://www.newmediaems.com
(866) 519-4680 Toll-Free      (916) 961-0447 Fax

More information about the interchange-users mailing list