[ic] Error when importing products.xls or products.txt

Hostmaster hostmaster at zipp.net
Mon Oct 6 15:29:02 EDT 2003

> I am currently using Interchange 4.9.8 and am having
> an issue with importing my products from a spreadsheet
> as well as a TAB delimited text file using the
> Interchange Admin interface Tables-->Import
> Data-->Table Import wizard.
> I am using Office 2002 and Windows XP (MS Access and
> Excel) to format the files and then copying the files
> to a local directory on the Redhat server.  I open up
> Interchange through the Admin interface and try to
> upload the files and receive the following message:
> Message:  Import of table products: Upload FAILED
> Message:  Import file RLCy4oyq.products.add not
> found!!!
> Can anyone help me with this issue?  I have
> successfully designed our site, but can not move
> forward until I upload this product information.
> Here is some demographic information that may help:
> -  There are 1342 records in the products import file
> -  I am using Excel and Access 2002 to create the
> files
> -  This site is setup for softgoods
> Thanks for your help!
> Robert
Hello Robert,
Regarding this line from your error message:
> Message:  Import file RLCy4oyq.products.add not
> found!!!

What has worked for me always requires saving my Excel file on my local
drive as "products.txt" (no quotes), then importing "products.txt" to
Interchange using the Import Wizard.  Although I've never tried renaming the
Excel file to anything other than the Interchange default "products.txt", it
may be that renaming your products file to: "RLCy4oyq.products.add" is
causing the problem.

Hope this helps,
Michael G

More information about the interchange-users mailing list