[ic] Urgent - SSL problems - Orders Failing

Andrew Rich andrew at mapsdownunder.com.au
Fri Oct 17 09:29:48 EDT 2003

> Andrew Rich wrote:
> >>This customer made it to the checkout but couldn't place the order.
> >>
> >>I use IE 6.0.28 and is fine also with me.
> >>
> >>There is a test (foundation) site at
> >>www.mapsdownunder.com.au/cgi-bin/foundation
> >
> >
> >  By the way there is no online credit card processing.  We
> have our own
> > merchant facility.  test value of 4111111111111111 for
> credit card number is
> > fine.
> >
> > Thanks DB for the test.  It obviously worked ok.
> >
> > I think the issue is related to IE more so than Mozilla.
> >
> > Has anyone tried the following in the httpd.conf
> >
> > SSLCipherSuite
> Yes, on a few low traffic machines.  No problems of which I am aware.
> I believe that is one of the 'recommended' SSLCipherSuite
> configurations.
> Sure you weren't temporarily resource-deprived, such as out of memory
> or something of that nature?  Anything interesting in the SSL logs?

Thanks John for the feedback.

I really don't know which way to turn on this.
Not sure of the Thawte SSL Cert browser compatability.
Config issues.
and now resources.

Last week my old server which had 192Mb ram had only 5mb free (seen via TOP)
This week new server which has 512Mb ram has only 26mb free (also seen vis

Hard disk has been moved to new server so all the same software.

I have received a Comodo trial cert now but have not installed as not sure
if it is the SSL Cert.

Anymore feedback?


More information about the interchange-users mailing list