[ic] Categories

Jack Gates jlgates at morningstarwebservices.net
Fri Oct 17 14:51:11 EDT 2003


Some categories are being double loaded and some not loading at all in the
navigation bar.

I have all the categories in my text delimited file and load it into the
database. It is correct but after I run the wizard the menu bar has double
entries of some and no entries of others.

I thought there must be something wrong with the way I have set up my tables
so I emptied my tables in the database checked my text files reloaded them
to the database and end up right back where I started.

Even when, I remove the duplicate entries from the database and set the
categories through the design button in Interchange. If I change anything
like empty a table and reload it or add another table I have to run the
wizard again and end up right back where I started.

As I said before I am new to this and have spent more than a week trying to
learn how to set up Interchange. I have read several of the docs at
icdevgroup.org and this is one of those issues that I just have not been
able to find the answer for.

I will not be surprised to find out I am doing this all wrong and the hard

Any help pointing me in the right direction will be appreciated.


Jack Gates
Morning Star Communications
2131 Woodruff Road, Suite 2100 #300, Greenville, SC 29607, 1-864-967-0094
jlgates at morningstarwebservices dot net, www.morningstarwebservices.net
Web Hosting, Web Design, CAD Service, 800 numbers, Gift Albums

More information about the interchange-users mailing list