[ic] IC 4.8.7 Redhat 9 AND perl 5.8.0

Chet Pressler chet at pressler.com
Tue Sep 9 11:15:38 EDT 2003

I just upgraded my machine to redhat 9.0 and get the "We're sorry 
Interchange server unavailable" message. Is the recommendation here to drop 
back to perl5.6.1. Has anyone tried this yet and do we have some user 
feedback on how to get IC to work under RH9

More information about the interchange-users mailing list