[ic] 4.6.3 catalogs and 5.0.1

Bryan D Gmyrek gmyrek at U.Arizona.EDU
Wed Apr 7 12:18:43 EDT 2004

> > Does anyone have a recommendation for the least painful way to take an
> > Interchange version 4.6.3 catalog and use it in version 5.0.1? I'm hoping
> > there is an option besides recreating several thousand items by hand in a
> > new 5.0.1 catalog. <fingers crossed>

I would think even if it isn't an easy upgrade a perl script to
transfer the database information should be faster/easier than moving all
of the items by hand.


More information about the interchange-users mailing list