[ic] problem opening website

Paul Arnold arnman at cox-internet.com
Fri Dec 3 10:12:52 EST 2004

>>> well I know my server is running, it shows up when I listed the 
>>> processes,
>>> and it loads up just fine, or so I think.
>>> I have tried several different chmod numbers to see if it would work,
>>> sometimes I get We're sorry sometimes I get internal server error,
>>> I have worked on the cgi-bin and the socket but still nothing, just the
>>> customer admin entrance, and We're Sorry
>> Dont top post, you'll get less replys that way.
>> try coping your vlink and tlink programs into the cgi-bin directory or 
>> make
>> a symbolic link to them, that should do it.
>> if it doesnt then look up "we're sorry the interchange server is not
>> running" on the development site, also look up starting or restarting
>> interchange.
I have copied both vlink and tlink into my cgi-bin dir, rechecked 
permissions on both the store in my cgi-bin and the socket, to make sure 
they haven't changed. I have restarted IC and even restarted the whole linux 
box I am running
Are there any other files or directories that might need to to have certian 

I have, indeed checked the icdevgroup and all over google and yahoo for the 
messages We're sorry the server is unavaible, and in different ways. I have 
tried everything everyone has suggested, even on holder versions of IC that 
they had.
I have a fresh, full, and completely updated install of Fedora Core 3.
Everything has installed perl, ic and fC3 with no problems or errors.


More information about the interchange-users mailing list