Betr.: Re: [ic] Customer/Admin not working

J van Dijk 'BV Kunststoffenindustrie Attema' j.vandijk at
Thu Dec 9 03:14:03 EST 2004


We (re)start IC as follows:

[root at att6 root]# su -c "/usr/local/interchange-5.3.0/bin/interchange
-r" interch

bash: /root/.bashrc: Permission denied
Killing Interchange server 8788 with TERM.

Low traffic settings.
Calling UI......UI is loaded...
Interchange V5.3.0
Running with old signals.
Configuring catalog attema530...Using MySQL,
Configuring catalog bcat530...Using MySQL,
Configuring catalog ecat530...Using MySQL,
Configuring catalog exintranet...Using MySQL,
Configuring catalog intranet...Using MySQL,
Interchange server started in UNIX mode(s) (process id 29547)
[root at att6 root]#

Do you see  messages like these ?

Jan van Dijk

>>>> unix4linux at 8-12-04 17:28:22 >>>
>Hi Brian,
>Thanks for the info but I did install a non-threaded perl.  I took a
>look at the link you sent me and I did everything that was on that
>page.  Unfortunately I can't seem to still get those two links to
>The error.log is not complaining about anything either.  Any other
>On Wed, 2004-12-08 at 10:41, Brian Kaney wrote:
>> On Wed, 2004-12-08 at 10:05, Gilberto Valentin wrote:
>> >
>> > We're sorry, the Interchange server is unavailable...
>> > We are out of service or may be experiencing high system demand.
>> > try again soon.
>> > 
>> > Does anyone know how I can fix this?  I also did try restarting it
>> > no luck.
>> Look at the error.log file in your catalog.  
>> If it is complaining about multi-thread or sdbm errors, you need to
>> re-install perl with the correct configuration options.
>> This perl re-install process should work for RH EL3:
>> - Brian
>> _______________________________________________

More information about the interchange-users mailing list