[ic] Problems with uploaded images in inet mode(beginner)

New Media E.M.S. ic_users at newmediaems.com
Mon Feb 9 13:19:38 EST 2004

On Sun, 2004-02-08 at 07:45, Martin Conrad wrote:
> Hi all,
> i created local a foundation based catalog in unix mode and put it 
> on a apache server and build a link file for tlink. Now i have a 
> problem with product images.
> Images uploaded by the administration interface are saved at the 
> interchange server and not on the maschine where the apache is 
> running.
> I don't find, where i can change it.
> CU
> Martin

That's a good one :-)

The foudation demo uses a simple symlink just under your catalog root,
called 'images', which points to the actual image directory under your
http documents root, to allow the catalog to save images from uploads.

In your case, you'll need this link to point to the images directory on
the machine that runs the http server. I imagine this could be done with
one of the several network file system protocols that are available for
*nix; the best choice for you would depend upon your particular
situation, I guess. I am not an expert in this particular area, but I
know NFS is used quite a bit...

- Ed
New Media E.M.S.              Technology Solutions for Business
11630 Fair Oaks Blvd., #250   eCommerce | Consulting | Hosting
Fair Oaks, CA  95628          edl at newmediaems.com
(916) 961-0446                http://www.newmediaems.com
(866) 519-4680 Toll-Free      (916) 961-0447 Fax

More information about the interchange-users mailing list