[ic] Mozilla 1.4 + crashes

Greg McCrory greg01 at coolbrew.com
Wed Feb 11 09:32:00 EST 2004

At 2/10/2004 09:19 PM, you wrote:
>Upgrade to Mozilla 1.5 or higher and upgrade to IC 5.0 or higher, the 
>combination of these upgrades resolves the problem (though it really is 
>entirely a Mozilla issue).  Note, though that there are still some IC 
>admin pages (the content editing pages comes to mind) that don't display 
>properly with Mozilla 1.3+ which is why I keep a copy of Mozilla 1.2.1 on 
>my computer just for working the admin area of IC.
>It would be nice if Mozilla resolved these issues completely, but my 
>understanding is they have recently had thier funding cut from AOL so it's 
>probably being worked on an entirely volunteer basis now.
>Also see these Mozilla bug reports:

I have had no problem with Mozilla 1.5 or 1.6, so maybe it's fixed?  My 
admin pages look exactly the same in IE and Mozilla.


More information about the interchange-users mailing list