[ic] Problem with usertags & logged in users

C.B. Currier cbcurrier at spinrx.com
Wed Feb 18 12:39:55 EST 2004

>> Normally A custom UserTag I have written will return a correct number.
>> (It is for custom shipping)
>> However once logged in the usertag fails to return any value other than 0.
>> Any one have any suggestions as to where to look in reference to Usertags
>> and session status?
>> I do not have any session specific values other than the users State
>> (MD,MA,AK...)
>> I can provide more info if necessary but am simply looking fr a direction
>> to dead in in working this out.
>You really should provide more information. That is like my new car isn't
>driving if my girl friend is sitting on the backseat <g>.
>        Racke


IC 5.0.0
Custom Usertag calculates custom Shipping
Implemented through custom Checkout page.
Worked fine for everyone prior to 5.0.0 (prev Version 4.9.8 and others)

User logs in, creates cart- adding items & checks out. calculations take
palce & all looks fine until final payment submission. Where by the
receipt page and the orders tables indicate that shipping was not added or
Compared to same pages but user is not logged in - all operates fine.
Shipping is set & receipt page as well as orders data all indicate
shipping was included. There is are no changes in the process from the
usertag or custom pages end.

I have tried changing and even copying the profiles files to see if that
would make a difference to no avail.

This problem has definitely got to do with as session instance of some
sort. Just not sure where to even look.

C.B. Currier

More information about the interchange-users mailing list