[ic] SQL::Statement error

Ed LaFrance edl at newmediaems.com
Fri Jan 2 12:10:56 EST 2004

At 12:58 AM 1/2/2004 -0500, you wrote:
>What was the final straw from RH9 was that up2date reinstalled the threaded
>version, and after a months work trying to get interchange functioning on
>I decided to give up and go back to 7.2.
>So I guess I'll start over from scratch.
>Thanks for the input,

This is a little off-topic, but Red Hat users who employ up2date take note: 
set up your package skip list to include all the Perl-related packages so 
that this does not happen to you. Type 'up2date --configure' as root to get 
started. Of course, since RH 7.x and 8 are no longer supported for updates, 
and 9 will be phased out in April of this year, this issue has been solved 
for many of us, albeit in a less-than-desirable way...

- Ed

New Media E.M.S.              Technology Solutions for Business
11630 Fair Oaks Blvd., #250   eCommerce | Consulting | Hosting
Fair Oaks, CA  95628          edl at newmediaems.com
(916) 961-0446                http://www.newmediaems.com
(866) 519-4680 Toll-Free      (916) 961-0447 Fax

More information about the interchange-users mailing list