[ic] AuthorizeNet Changes in 5.2

Russell Mann tech at khouse.org
Mon Jun 7 18:55:25 EDT 2004

I was getting this error and wasn't using threaded perl. ( IC won't even
install these days if there isn't a version of perl without threading or
with threading disabled. )

I found that when I got this error it was an authentication error. When I
supplied the program with the correct password for the Authorize.net account
password the error went away and transactions completed flawlessly.

Mark Weaver

Thanks Mark,

I'm sure I've got the right password as I can login to the Authnet web page
using it.


More information about the interchange-users mailing list