[ic] Interchange Error

Adrian P Wilkinson junk at puffin.org
Sat Jun 26 07:52:57 EDT 2004

> demo config error: Required Perl module DBD::mysql not
> present. Aborting catalog.
> In line 2 of the configuration file
> 'dbconf/mysql/mysql.cfg':
> Require module DBD::mysql

This one is nice and easy as it actually tells you what the problem is - you
don't have the "DBD::mysql" module installed on the machine you're using to
run Interchange.  Install it using CPAN ("man cpan"), making sure that you
install the other modules that it requires whilst you're at it, and Robert
is your father's brother.

Regards, Ade.

More information about the interchange-users mailing list