[ic] Security Problem in Interchange

Stefan Hornburg racke at linuxia.de
Mon Mar 29 13:38:46 EST 2004

On Mon, 29 Mar 2004 11:48:22 -0500
"Bob Puff at NLE" <bob at nleaudio.com> wrote:

> Will tarballs be available for 5.0.x and 5.1.x?

The ICDEVGROUP is currently preparing releases 4.8.9 and 5.0.1,
with tarballs, Debian and RPM packages.


More information about the interchange-users mailing list