[ic] problem opening website

Paul Arnold arnman at cox-internet.com
Tue Nov 30 20:14:42 EST 2004

Ok here is what I did
I ran locate interchange and it came up with like 600 lines of interchange. 
I had to reset my line buffer to 2000 so I could go back up the list.
I found several paths that ended in /interchange
I did
[interch at localhost /]$ /usr/local/interchange status
bash: /usr/local/interchange: is a directory

I get
[interch at localhost /]$ /usr/local/interchange/bin/interchange status
Low traffic settings.
Calling UI......UI is loaded...
Interchange V5.3.0-200411290658
Running with old signals.
Configuring catalog mystore...Using MySQL, 
The Interchange server is already running (process id 5608)

>From what I can tell it is already running.
I have search the icdevgroup site and all over the net, I am dumbfounded as 
to what the problem is


>> >>I tried those two and they didn't work, here is what I got on the first
>> >>one
>> >>[root at localhost ~]# /etc/init.d/interchange status
>> >>-bash: /etc/init.d/interchange: No such file or directory
> depending on where the interchange daemon is located the file location may
> be different then what I wrote
> do a
> locate interchange
> then
> /path/to/interchange status
> if it says interchange is stopped then...
> /path/to/interchange start
> btw, this has to be done as root or interch.
> the file could be in /etc/rc.d/init.d/
> Tom
> _______________________________________________
> interchange-users mailing list
> interchange-users at icdevgroup.org
> http://www.icdevgroup.org/mailman/listinfo/interchange-users 

More information about the interchange-users mailing list