[ic] Left side menu

David david at cosmicfires.com
Fri Oct 8 13:47:36 EDT 2004

> David,
> Thanks for the advice. Unfortunately after following your instructions, I've
> had no better luck.  I load the menu which loads the correct menu and click
> publish.  The menu takes quite a while to load (perhaps its recreating it
> each time from products.txt).  But it does load and I click PUBLISH.  After
> some time (about 2 minutes) I get a message at the top that 908 items were
> written to untitled.txt and will be available on the next access.  But the
> same foundation menu on the left side continues to appear.  Figureing that I
> need to" apply the changes" and restart, I did so, but still same thing.
> Thinking that it was my browser cache, I cleared that.. no change and went
> to a completely different machine that has never access the store before
> with the same result.
> Any other suggestions or ideas?

I had a similar problem with updating from the admin interface. It turned out 
the problem was caused by stale files in the session directory 
(catalogs/foundation/session/). I removed all the session directories and 
files and updating worked.


More information about the interchange-users mailing list