[ic] Interchange on Debian

Davor Ocelic docelic at mail.inet.hr
Tue Oct 12 11:57:37 EDT 2004

> As a Debian newbie I'd rather not become accustomed to Woody when it is 
> approaching EOL.

Well, the upgrade process is smooth, especially if you're going to have
a controlled set of packages (as it is most likely the case with server

Install woody, run Interchange worry-free, then once when the Perl problem
gets sorted out (in whatever way), 'apt-get dist-upgrade' to Sarge.

More information about the interchange-users mailing list