[ic] Bundle::InterchangeKitchenSink install failed

Grant emailgrant at gmail.com
Thu Sep 16 20:37:58 EDT 2004

On Fri, 17 Sep 2004 02:14:13 +0200, Patrick Donker
<list-account at webpagina.nu> wrote:

> This could become a perl CPAN thread quickly, much to the dismay of many
> here, so lets try and keep this short. The first time when you ran CPAN
> it asked you a bunch of questions, oen of them about if you wanted to
> follow and fulfil all dependencies. Maybe you have said 'No' here, which
> *could* cause problems installing CPAN modules without having all
> dependencies. Without a whole lot more info, which *will* most
> definitively be very off topic for this list, it's near impossible to
> solve your problem. I'd suggest asking this question on a perl list...
> -Patrick

I remember specifying "ask" about the dependencies, and it definitely does.

It looks like it must be erroring during either SOAP-Lite or URI
(which is a dependency of SOAP-Lite).  I do agree to following URI,
but I see this pretty close to the error:

Can't locate URI.pm in @INC

I will take this to a Perl list right now, but if anyone has any
pointers I'd sure appreciate it.  Thanks for the help so far.

- Grant

More information about the interchange-users mailing list