[ic] IC on Gentoo Linux (basic questions)

Carsten Jahnke carstenjahnke at web.de
Tue Sep 21 10:13:10 EDT 2004

great! i love gentoo...

thanks, kevin!

p.s.: are such answers like "thanks!" or "wow, great!" considered as 
spam in this list or tolerated as gladly seen responses?
...cause it has no useful content :-D

Kevin Walsh wrote:
> Carsten Jahnke [carstenjahnke at web.de] wrote:
>>I'm sorry for my basic questions but I'm in a hurry and must have a
>>stable Interchange on my freshly set-up Gentoo box.
>>On that box I have a perl 5.8.4. Can I install Interchange 5.2.0 on
>>that? Does it still have to be single-threaded perl? If so, how do I get
>>gentoo to emerge a single-thread perl?
> Gentoo will provide you with a proper Perl by default.  You have to ask
> for a threaded Perl (using a USE flag) if you find that you need it for
> some reason - which you probably won't.
> Interchange will work just fine with Gentoo's current Perl version
> (5.8.4 at the moment, as you said).  You will still need to install
> Bundle::Interchange or Bundle::InterchangeKitchenSink yourself, via
> Good luck.

Carsten Jahnke

email: carstenjahnke at web.de

More information about the interchange-users mailing list