Betr.: [ic] Image tag

J van Dijk 'BV Kunststoffenindustrie Attema' j.vandijk at
Wed Sep 29 02:44:19 EDT 2004

Met vriendelijke groet,

Jan van Dijk
j.vandijk at
B.V. Kunststoffenindustrie Attema
tel : 0183-650650 tst 674
fax: 0183-650751

>>> jamie at 28-9-04 20:24:29 >>>
>Hi All,
>I've been playing with the latest "Image" UserTag and hit a problem 
>which is either a bug or a limitation of the design - I'm not sure
>because I can't make out the code.
>If I do:
>   [image src="image.jpg" makesize="100x100"]
>it correctly creates a directory called "100x100" under the image root

>and generates the thumbnail image with the same name as the original.
>If I then change the original image and call the tag again, the 
>thumbnail is not refreshed. But if I delete the thumbnail it
>it correctly.
>Is this right or is there something wrong with my setup?
>If this is correct then is there any way of forcing the thumbnail to
>overwritten in certain circumstances (e.g. by overloading the "force"


>I thought it might be automated by comparing the datestamps on the 
>original and generated images, but I suppose this would take a lot
>time than simply checking that the generated file already exists.

>Jamie Neil | <jamie at> | 0870 7777 454
>Versado I.T. Services Ltd. | | 0845 450 1254

Just to confirm the above:
We use ic 5.3.0 with this feature and have the same 'problem' as 
described above.
So it seems that the setup is not wrong (unless ours is wrong too..)
but that the 100x100 image is not refreshed when the original changes.
It's a great feature though, it decreased  the weight of our webpages

More information about the interchange-users mailing list