[ic] shipping methods

aaldrik groenewold altexx at hotmail.com
Fri Dec 23 13:10:27 EST 2005

>From: "Curt Hauge" <ictech at mnwebdesign.com>
>Reply-To: interchange-users at icdevgroup.org
>To: <interchange-users at icdevgroup.org>
>Subject: RE: [ic] shipping methods
>Date: Fri, 23 Dec 2005 11:24:43 -0600
>aaldrik groenewold [altexx at hotmail.com] said:
> > I try to change the shipping method in the checkout page from ups to
> > standard shipping (PERD)  but nothing is changing. This is what I did:
> > in catalog.cfg:  ValuesDefault country     usa
> >                      ValuesDefault mv_shipmode    perd
> >                      DefaultShipping    perd
> > in /products/country.txt: US     0             US    PERD   United 
>First off, check your case sensitivity (perd and PERD) and possibly other
>changes you made. Also, you do not mention what version you are using and 
>you are using MySQL. If you are, then make sure you change the shipmode in
>your country table, not the .txt file.
> > in include/checkout/shipping_address:   <SELECT NAME=mv_shipmode>
> >                                                         [loop
> > option=mv_shipmode
> >                                                           list=|[data
> > table=country key='[default country US]'
> >
> >
> >                                      col=shipmodes]|
> >                                                       ]
> >                                                      <OPTION
> > VALUE="[loop-code]">[shipping-desc[loop-code]]
> >                                                          [/loop]
> >                                                        </SELECT>
> > Nothing is changing, still showing up ups.
> > I tried also in catalog.cfg:ValuesDefault   country
> >                                  ValuesDefault   mv_shipmode
> >                                  DefaultShipping __SHIP_DEFAULT_MODE__
> > and in products/variable.txt: SHIP_DEFAULT_MODE	      perd
> >       Shipping
> > but after apply changes all with the same result. ups is showing up.
>Did you add the shipping option in shipping.asc or from the admin? Try
>viewing and editing shipping.asc by hand.

I always editing by hand so that is not the problem.
by the way I tried something else. I deleted all the shipping options in 
shipping.asc but not the
standard shipping (perd) (is it working that way??)  but ups is still 
showing up.
(rebooted the computer, empty the cache so I started with a new session but 
all with the same result)

Is your PC infected? Get a FREE online computer virus scan from McAfee® 
Security. http://clinic.mcafee.com/clinic/ibuy/campaign.asp?cid=3963

More information about the interchange-users mailing list