stable? - Re: [ic] Interchange 5.3.0 nightlies

Jon Shoberg jon at
Sun Jan 16 12:26:46 EST 2005

On Fri, 14 Jan 2005, Mike Heins wrote:

> Yes -- it is extremely compatibile. I use it routinely for new
> installations, and have hundreds-of-orders-per-day stores running on it.

Any guesses when this might be called a stable release?


More information about the interchange-users mailing list