[ic] mod_interchange and Apache MaxClients

John1 list_subscriber at yahoo.co.uk
Thu Nov 17 13:39:36 EST 2005

On Thursday, November 17, 2005 5:52 PM, jeff at hisgirlfridays.com wrote:

> On Thu, Nov 17, 2005 at 02:09:35PM -0000, John1 wrote:
>> Thanks for the extra insight.  Are you clear as to whether it is the
>> Interchange service that has stopped responding or mod_interchange
>> that is failing to communicate with the Interchange service?
> Since I only restart apache and never IC, IC must be OK at this point.
Same here.  Recently, I have also only restarte Apache and have found this 
to do the trick most of the time.  But, I think I have to pause a few 
seconds between stopping Apache and restarting it.  Sometimes I have had 
restart Interchange as well - so still a little inconclusive.

Ron, on this matter, you may be interested to know that your script has 
successfully identified my server as down a couple of times today which is 
great, but it fails to bring it back up again.  i.e. In common with Jeff, 
restarting Interchange doesn't seem to do the trick, I will need to modify 
your script to restart Apache instead.

Once I have your script successfully reviving my server I will let you know 
exactly which services I do and don't need to restart and whether or not I 
need to make the script pause between stopping and restarting Apache. 

To help you stay safe and secure online, we've developed the all new Yahoo! Security Centre. http://uk.security.yahoo.com

More information about the interchange-users mailing list