[ic] mod_interchange and Apache MaxClients

Ron Phipps rphipps at reliant-solutions.com
Thu Nov 17 18:20:28 EST 2005

> From: interchange-users-bounces at icdevgroup.org
> bounces at icdevgroup.org] On Behalf Of Steve
> Sent: Thursday, November 17, 2005 1:59 PM
> >     1.1. Upgrade everything else while you're at it.  I see people
> >        still using Red Hat 7 and Perl 5.6 for some reason.
> >
> It's a time, motivation, and "don't fix it if it ain't broke"
> But, I do foresee a 5.3.x in the near future...

Agreed, we actually re-launched the site on RHEL v3 Update 1, Perl
5.8.x, latest mysql, etc.  However there were big problems with SCSI and
our raid card in that release and the server completely stopped
responding after only being up for a few days.  It took over a year for
Redhat to come up with anything close to a fix, they had implemented
"improvements" in the SCSI subsystem which wrecked havoc on mostly DELL
systems.  All the while we sat on a perfectly good box because Redhat
mucked things up.  Since then we've been real apprehensive to switch to
any new OS.

We will be attempting the switch over to the new server, new os and new
IC when we finish the site redesign/recode.


More information about the interchange-users mailing list