[ic] Problems with clicking on "options" field in UI

Nigel Titley nigel at titley.com
Wed Oct 19 09:07:52 EDT 2005


I'm very close to launching my first Interchange site but I've got one 
weird problem. When I try and click on the "options" column in the UI 
items list to set options on an item I get  "Internal Server error"  
from the apache-ssl server. Apparently the item_options.html script is 
bombing out for some reason.

If I go into the options table and manually create the necessary table 
entries, then the options appear in the catalog, but I still can't edit 
them in the UI.

Everything else works, but this one is driving me mad. I've tried 
recreating the options table in case it was some sort of mis-create of 
the mysql table, but this hasn't helped. I've tried searching the mail 
archives, the interchange forum, and everywhere else I can think of. 
Nothing of particualar significance is being logged anywhere (unless I'm 
not looking in the right place).

I'm running on debian sarge, interchange 5.2.1, mysql, apache and 

Can anyone make a suggestion of what I could do to try and sort this out?



More information about the interchange-users mailing list