[ic] UI browser detection bug

Daniel Davenport DDavenport at newagedigital.com
Mon Apr 10 15:09:00 EDT 2006

When i try to use the Table Editor or Menu Editor, i get a message that

	Modern browser like Mozilla or MSIE 5 required for page accessed

which is a bit strange, considering i'm using IE7 beta 2 at the moment.

Daniel Davenport
New Age Digital

More information about the interchange-users mailing list