[ic] Newbie help - Update to 5.4

JT Justman jt-lists at sirius.airdelights.com
Fri Feb 17 12:10:45 EST 2006

Mark Halliday wrote:
> Mark Halliday wrote:
>> 2. Updating to 5.4
>> I would like to update to 5.4 and would prefer to use the rpm. 
>> However if it is going to be some time before that is available then I
>> will try using the tar file.
>> Having read the readmes in the tar file it is not clear how to deal
>> with the fedora peculiarities ie perl in /usr/local?
>> Are there any other things to trip up the unwary?
> Anyone have any thoughts on this.  It would be helpful to have even a
> rough indication of when the rpm will appear so that the appropriate
> implementation decisions can be taken.
> Tahnks
> Mark

Use the Linux Standard Base preset. Works very well.

$ perl Makefile.pl LSB=1


	|Waiting to fix the world since 1995|
"Progress isn't made by early risers. It's made by lazy men trying to
find easier ways to do something."
	- Robert Heinlein

More information about the interchange-users mailing list