[ic] Assistance Request

Simon Swegles simon at swegles.com
Thu Jan 12 17:37:48 EST 2006

    580                 eval {
    581                         $db = DBI->connect( @call ) unless $bad;
    582                         $db->trace($Global::DataTrace, 
$Global::DebugFil        e)
    583                                 if $Global::DataTrace and 
$Global::Debug        File;
    584                 };
Not exactly the 'smoking gun' I was hoping for. :-)

mysql.sock has been sim-linked in my tmp dir all along.
Thanks for the suggestion, though!

Gert van der Spoel wrote:

> Simon Swegles writes:
>> I enabled logging for mysqld.
>> Then I wiped out my previous installation of interchange and started 
>> fresh with a new install and catalog.
>> It exhibited the same behavior previously described. Then I went into 
>> mysqld.log to see what was happening. It shows all the successful 
>> connections and table creation from the install and the subsequent 
>> successful query of the database when I accessed the catalog while 
>> still logged into SSH. However, the error state that came up after I 
>> logged out of SSH and tried again to access the catalog was not 
>> recorded in mysqld.log.
> What is the code snippet around where it appears to give the error at:
> /home/*****/interchange/lib/Vend/Table/DBI.pm line 581   ?
> I read some posts with a similar error and someone aparently had the 
> following solution to add a symlink:
> ln -s /tmp/mysql.sock /var/lib/mysql/mysql.sock
> Doubt it'll work but it wouldn't harm to try either .. right?
> CU,
> Gert
> _______________________________________________
> interchange-users mailing list
> interchange-users at icdevgroup.org
> http://www.icdevgroup.org/mailman/listinfo/interchange-users

More information about the interchange-users mailing list