[ic] Getting Gnupg to Work

Gert van der Spoel ic at 3edge.com
Sun Mar 26 02:27:37 EST 2006

Cliff Browning writes: 

> Still trying to get this cart working - Thanks for information already 
> received - think I have everything working like it is suppose to except 
> for the encryption on the Credit Cards - have placed my /.gnupg directory 
> with public key in the root directory    but still get the error:
>  Credit Card Information: Credit card encryption failed: Inappropriate 
> ioctl for device
> Have tried uploading and also pasting the key in the "payment" screen but 
> it will not take there - put all the information in the root directory - I 
> thought it would automatically look there but still .....  what am I doing 
> wrong or not doing right?  Where or how do I link it? 

Have you tried running Gnupg on the command line to see if it does a correct 
encryption/decryption of a file (just any file)? Could be Gnupg related and 
not Interchange. 

More information about the interchange-users mailing list