[ic] WYSIWYG Editor FCK

Gert van der Spoel ic at 3edge.com
Mon Mar 27 15:23:07 EST 2006

L. Knaven writes: 

> Hi, 
> Because htmlarea WYSIWYG Editor is outdated and the development is 
> discontinued I want to switch to an other (better) WYSIWYG editor. I tried 
> the FCK editor Interchange patch but unfortunately I get several 
> Javascript errors. It seems the FCK patch is not stable at this moment. 
> Is there maybe a stable Interchange FCK-editor patch (or other WYSIWYG 
> editor) available? 
> Thanks a lot for any help. 
> Luc

I've set up FCK editor for Interchange without any problems/javascript 
issues. Afaik it's stable ... Perhap you could tell more about your 
javascript issues (or where to look) - could be something unrelated. 



More information about the interchange-users mailing list