[ic] LinkPoint Requires LPPERL...

Mailing Lists lists at gmnet.net
Mon Nov 20 13:34:29 EST 2006


this seems pretty simple, but I can't seem to get past this. I'm trying
to set up LinkPoint  to use YourPay as a payment gateway.

I downloaded the LinkPoint API, and copied the following files to
my /usr/lib/ directory:
  -rw-r--r--    1 root     root        17773 Nov 20 10:56 liblperl.so
  -rw-r--r--    1 root     root        15242 Nov 20 10:56 liblpssl.so

I copied put the following file to my /usr/lib/perl5/site_perl/5.8.0/
  -rw-r--r--    1 root     root        19813 Nov 20 12:59 lpperl.pm

Then I added the following to my interchange.cfg file:
  Require module Vend::Payment::Linkpoint3

Now When I restart IC, I get the following error:

Vend::Payment::Linkpoint3 requires LPPERL
while eval'ing module Vend::Payment::Linkpoint3 got
[Vend::Payment::Linkpoint3 requires LPPERL
at /usr/local/interchange-5.4.0/lib/Vend/Payment/Linkpoint3.pm line 12.
BEGIN failed--compilation aborted
at /usr/local/interchange-5.4.0/lib/Vend/Payment/Linkpoint3.pm line 17.
Compilation failed in require at (eval 16) line 1.
Sending debug messages to debug.log.

How do I install LPPERL? 


More information about the interchange-users mailing list