[ic] Authorizenet Vend::Config::make_headers error

Stefan Hornburg racke at linuxia.de
Fri Sep 15 05:10:29 EDT 2006

Greg Rasberry at Razcon wrote:
> From: Greg
> I have not installed anything above the normal IC install and the Demo
> Store.  Maybe their is a referance somewhere on an aditional module to
> install for Authorizenet.?
> In the usr/lib/interchange/lib/Vend/Payment/ folder I have AuthorizeNet.pm
> It says that it is V 2.12
> I have added to the interchange.cfg
>   Require module Vend::Payment::AuthorizeNet
> ohh..looks like I have also added:
>   include /usr/lib/interchange/eg/globalsub/authorizenet
> Maybe this is where I went wrong in having both lines?

It doesn't make sense to use both ways, the globalsub method is 
deprecated for a long time. Remove it and try again.


LinuXia Systems => http://www.linuxia.de/
Expert Interchange Consulting and System Administration
ICDEVGROUP => http://www.icdevgroup.org/
Interchange Development Team

More information about the interchange-users mailing list