[ic] re:New.. and already I'm going to be a pain :(

John Halvy halvy at operamail.com
Mon Dec 24 17:56:52 EST 2007

>Why? IIRC you should never see the port 7786 displayed.. You need to
>visit http://localhost/cgi-bin/ic/CATALOG (or something similar),
>and it would take care of connecting to 7786 on its own.

>If you did that and got this message, then try adding this in

 >  SocketPerms 0666

>and restart Interchange.

>> Same error message whether I use ssl or not, and when I use my 
>> local (host) name as the addy, or localhost.  Same in all 
>> other browsers.  I will try and change 'VendURL' to localhost or 
>>, while I am waiting for some help.

>No, VendURL needs to be something like

Dave, still no luck.. and when I do a search for the link that is suppose to come up when I select the link for customers to enter, I find it is NOT on my system. The error message is:

Error loading file:///var/www/cgi/cgi-bin/ic/CATALOG/html_MVC_CGIURL_/index.html

(its the _MVC_CGIURL part that is not on my system).. even tho I have installed the tar file from IC site... and I know this because I did an updatedb and locate.

Maybe I need to reinstall, or do another MakeCat.. since I changed my .cfn file soo much?

When I click on the link that you gave as example above, the error message in the browser is:

The requested URL /cgi-bin/ic/CATALOG was not found on this server.

My server(s) all fire up with no other error messages as well. :(

Surf the Web in a faster, safer and easier way:
Download Opera 9 at http://www.opera.com

Powered by Outblaze

More information about the interchange-users mailing list