[ic] Re: Upgrade 5.0 -> 5.5 via cvs resulted broken catalogs

Toni Mueller support-ic at oeko.net
Sat Mar 17 10:27:43 EST 2007


On Fri, 27.10.2006 at 04:05:17 +0100, Kevin Walsh <kevin at cursor.biz> wrote:
> I don't personally see any great advantage to justify moving to Apache 2
> just yet.  The major prompt to move will come when 1.3 is no longer
> supported with security patches and general fixes etc.

erm, I think IC should work with "any" web server, especially since
people are going to other web servers which are not necessary of the
Apache variety.


More information about the interchange-users mailing list